안녕하십니까? ㈜가비아입니다.

Adobe 제품군 9월 신규 취약점이 추가 발표되어 보안 업데이트를 권고합니다.
아래 내용을 확인하시고, 반드시 업데이트 해주시기 바랍니다.


1. 취약점 설명

 경계값을 벗어난 메모리 읽기로 발생하는 정보노출 취약점(CVE-2018-15967)


2. 영향 받는 제품 및 버전

 - Adobe Flash Player
소프트웨어 명동작환경영향 받는 버전
Adobe Flash Player Desktop Runtime윈도우즈, 맥, 리눅스30.0.0.154 및 이전 버전
Adobe Flash Player for Google Chrome윈도우즈, 맥, 리눅스, 크롬 OS30.0.0.154 및 이전 버전
Adobe Flash Player for Microsoft Edge and Internet Explorer 11윈도우즈 8.1, 1030.0.0.154 및 이전 버전



3. 해결 방안
 - Adobe Flash Player
  윈도우즈, 맥, 리눅스, 크롬OS 사용자는 해당하는 소프트웨어에 따라 최신 버전으로 업데이트 적용

소프트웨어 명동작환경최신 버전참고 사이트
Adobe Flash Player Desktop Runtime윈도우즈, 맥31.0.0.108- Flash Player Download Center [2]
- Flash Player Distribution [3]
Adobe Flash Player for Google Chrome윈도우즈, 맥, 리눅스, 크롬 OS31.0.0.108Google Chrome Releases [4]
Adobe Flash Player for Microsoft Edge and Internet Explorer 11윈도우즈 8.1, 1031.0.0.108Microsoft Security Advisory [5]
Adobe Flash Player
Desktop Runtime
리눅스31.0.0.108Flash Player
Download Center [6]





4. 참고 사이트

[1] https://helpx.adobe.com/security/products/flash-player/apsb18-31.html
[2] https://get.adobe.com/flashplayer/
[3] https://www.adobe.com/products/players/flash-player-distribution.html
[4] https://chromereleases.googleblog.com/
[5] https://portal.msrc.microsoft.com/en-US/security-guidance
[6] https://get.adobe.com/flashplayer/


※ 위의 보안 업데이트를 실행하지 않아 발생하는 피해는 가비아에서 책임지지 않습니다.

더 나은 서비스를 제공하기 위해 노력하겠습니다.
가비아 서비스를 이용해 주셔서 감사합니다.