안녕하십니까? ㈜가비아입니다.

Microsoft 제품군 신규 취약점 보안 업데이트 이후 Microsoft.Jet.OLEDB.4.0 사용이 중단되어 안내해드립니다.

• 증상

Microsoft Excel .xls 파일을 만들거나 열 때 실패할 수 있습니다.
또한,“외부 데이터베이스 드라이버 (1)에서 예기치 않은 오류가 발생하였습니다. (Microsoft JET 데이터베이스 엔진)"라는 오류 메시지가 표시됩니다.

• 해결 방법

OLEDB.4.0 사용하시는 경우, Microsoft.ACE.OLEDB.12.0로 교체해야 합니다.

- 기존: Provider=Microsoft.Jet.OLEDB.4.0
- 수정: Provider=Microsoft.ACE.OLEDB.12.0

• 참고 사이트
https://support.microsoft.com/ko-kr/help/4041681/windows-7-update-kb4041681


향후 Microsoft 社에서 OLEDB.4.0 재사용 여부는 보장할 수 없습니다.
위 내용을 참고하신 후, 조건에 영향을 받는 경우 반드시 수정하시기 바랍니다.
자세한 문의는 고객센터(1544-4370)를 통해 문의하시기 바랍니다.


※ 위 수정사항을 적용하지 않아 발생하는 피해는 가비아에서 책임지지 않습니다.


더 나은 서비스를 제공하기 위해 노력하겠습니다.
가비아 서비스를 이용해 주셔서 감사합니다.