익스플로러 에서는 곧 가비아 접속이 제한됩니다.

현재 접속하신 브라우저는 보안에 매우 취약한 상태로 가비아는 안정적인 서비스 제공을 위해
IE 8 이하 브라우저에서의 접속을 제한할 예정입니다.
안전한 인터넷 환경을 위해 최신 브라우저로 업데이트해 주시기 바랍니다. 자세히 보기 >

닫기
본문으로 바로가기

공지사항

서비스 안내와 공지, 신규 서비스에 대한 소식을 전해드립니다.

  • 2019-12-20
  • [공지] 주요 웹 브라우저의 TLS 1.0 및 TLS 1.1 지원 중단 안내
  • 2019-12-20
안녕하십니까? ㈜가비아입니다.

Chrome, IE, Edge 등 주요 브라우저에서 2020년부터 TLS 1.0, TLS 1.1 암호화 프로토콜 통신 지원이 중단되어 안내해 드립니다.

1. 개요
- TLS의 초기 버전인 TLS 1.0, TLS 1.1은 POODLE 및 BEAST와 같은 다양한 공격에 취약[1]
- 2020년부터 웹서버에서 TLS 1.2, TLS 1.3을 지원하지 않으면 HTTPS 접속이 불가능

2. 영향받는 제품 및 버전

1) 브라우져별 TLS 1.0, TLS 1.1 지원 종료 일정
- Chrome: 2020년 1월[2]
- Firefox: 2020년 3월[3]
- IE, Edge: 2020년 상반기[4]
- Safari: 2020년 3월[5]

2) TLS 1.2 최소 요구 사양
- Apache, Nginx, Lighttpd: OpenSSL 1.0.1 이상
- Webtob: WBSSL 1.0.1 이상
- Tomcat, Resin, WebLogic: JAVA 1.7 이상
- IIS: WinServer 2008 R2, IIS 7.5 이상
- 기타 웹 서버, 웹 방화벽, 로드밸런서, SSL프록시, L7 스위치: 제조사에 문의
- 비고: g클라우드의 로드밸런서와 웹 방화벽(단독가상장비)은 TLS 1.2를 지원합니다.

3. 확인 방법
1) https://www.ssllabs.com/ssltest/index.html 사이트 접속합니다.
2) 도메인 입력합니다. (해외에서 접속 가능한 도메인만 가능)
3) 점검 결과 중 Configuration > Protocols 에서 확인 가능합니다. (지원하는 경우: TLS 1.2 YES 표시)


# 참고 및 출처
[1] https://www.krcert.or.kr/data/trendView.do?bulletin_writing_sequence=30064
[2] https://www.chromestatus.com/feature/5654791610957824
[3] https://blog.mozilla.org/security/2018/10/15/removing-old-versions-of-tls/
[4] https://blogs.windows.com/msedgedev/2018/10/15/modernizing-tls-edge-ie11/
[5] https://webkit.org/blog/8462/deprecation-of-legacy-tls-1-0-and-1-1-versions/


더 나은 서비스를 제공하기 위해 노력하겠습니다.
가비아 서비스를 이용해 주셔서 감사합니다.

이전글 [공지] 공유형 방화벽 장비 교체 작업 안내 (2019년 12월 27일)
다음글 구 보안 프로토콜 지원 중단에 따라 최신 브라우저로 업데이트가 필요합니다.