안녕하십니까? ㈜가비아입니다.

Microsoft 제품군 신규 취약점이 발표되어 보안 업데이트를 권고합니다.
아래 내용을 참고하시고, 취약 조건에 영향을 받는 시스템은 반드시 보안 업데이트를 실행하시기 바랍니다.


업데이트 내용
제품군중요도영향KB번호
Windows 10, Server 2016, Edge긴급원격코드실행4284880 등 5개
Windows 8.1, Server 2012 R2긴급원격코드실행4284815 등 2개
Windows Server 2012긴급원격코드실행4284855 등 2개
Windows RT 8.1긴급원격코드실행4284815
Windows 7, Server 2008 R2긴급원격코드실행4284826 등 2개
Windows Server 2008긴급원격코드실행4230467 등 3개
Internet Explorer긴급원격코드실행4284826 등 11개
ChakraCore긴급원격코드실행-
Office중요원격코드실행3115197 등 23개
SharePoint Server, SharePoint Enterprise Server, Project Server중요권한상승4022190 등 3개



 * 참고 사이트
 - 한글: https://portal.msrc.microsoft.com/ko-kr/security-guidance
 - 영문: https://portal.msrc.microsoft.com/en-us/security-guidance



Windows 10, Server 2016, Edge 보안 업데이트

● 설명
 * 공격자가 특수하게 제작된 악성 응용 프로그램을 실행할 경우, 원격코드실행을 허용하는 취약점
 * 관련 취약점
 - 원격코드실행 취약점(CVE-2018-8110,CVE-2018-8111,CVE-2018-8175,CVE-2018-8210,CVE-2018-8213,CVE-2018-8225,CVE-2018-8227,CVE-2018-
  8229,CVE-2018-8231,CVE-2018-8236,CVE-2018-8251)
 - 권한상승 취약점(CVE-2018-0982,CVE-2018-1036,CVE-2018-8140,CVE-2018-8169,CVE-2018-8208,CVE-2018-8214,CVE-2018-8219,CVE-2018-8233)
 - 서비스거부 취약점(CVE-2018-1040,CVE-2018-8205,CVE-2018-8218,CVE-2018-8226)
 - 보안기능 우회 취약점(CVE-2018-8201,CVE-2018-8211,CVE-2018-8212,CVE-2018-8215,CVE-2018-8216,CVE-2018-8217,CVE-2018-8221,CVE-2018-
  8235)
 - 정보노출 취약점(ADV180012,CVE-2018-0871,CVE-2018-8121,CVE-2018-8207,CVE-2018-8209,CVE-2018-8234,CVE-2018-8239)
 * 영향: 원격코드실행
 * 중요도: 긴급

● 관련 KB 번호
 - 4284880, 4284860, 4284874, 4284819, 4284835

● 해결책
 * 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용



Windows 8.1, Server 2012 R2 보안 업데이트

● 설명
 * 공격자가 특수하게 제작된 악성 응용 프로그램을 실행할 경우, 원격코드실행을 허용하는 취약점
 * 관련 취약점
 - 원격코드실행 취약점(CVE-2018-8210,CVE-2018-8225,CVE-2018-8251)
 - 권한상승 취약점(CVE-2018-1036,CVE-2018-8169)
 - 서비스거부 취약점(CVE-2018-1040,CVE-2018-8205)
 - 정보노출 취약점(CVE-2018-8207)
 * 영향: 원격코드실행
 * 중요도: 긴급

● 관련 KB 번호
 - 4284815, 4284878

● 해결책
 * 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용



Windows Server 2012 보안 업데이트

● 설명
 * 공격자가 특수하게 제작된 악성 응용 프로그램을 실행할 경우, 원격코드실행을 허용하는 취약점
 * 관련 취약점
 - 원격코드실행 취약점(CVE-2018-8210,CVE-2018-8225,CVE-2018-8251)
 - 권한상승 취약점(CVE-2018-1036,CVE-2018-8169)
 - 서비스거부 취약점(CVE-2018-1040,CVE-2018-8205)
 - 정보노출 취약점(CVE-2018-8207)
 * 영향: 원격코드실행
 * 중요도: 긴급

● 관련 KB 번호
 - 4284855, 4284846

● 해결책
 * 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용



Windows RT 8.1 보안 업데이트

● 설명
 * 공격자가 특수하게 제작된 악성 응용 프로그램을 실행할 경우, 원격코드실행을 허용하는 취약점
 * 관련 취약점
 - 원격코드실행 취약점(CVE-2018-8210,CVE-2018-8225,CVE-2018-8251)
 - 권한상승 취약점(CVE-2018-1036,CVE-2018-8169)
 - 서비스거부 취약점(CVE-2018-1040,CVE-2018-8205)
 - 정보노출 취약점(CVE-2018-8207)
 * 영향: 원격코드실행
 * 중요도: 긴급

● 관련 KB 번호
 - 4284815

● 해결책
 * 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용



Windows 7, Server 2008 R2 보안 업데이트

● 설명
 * 공격자가 특수하게 제작된 악성 응용 프로그램을 실행할 경우, 원격코드실행을 허용하는 취약점
 * 관련 취약점
 - 원격코드실행 취약점(CVE-2018-8225,CVE-2018-8251)
 - 권한상승 취약점(CVE-2018-1036,CVE-2018-8169,CVE-2018-8224)
 - 서비스거부 취약점(CVE-2018-1040,CVE-2018-8205)
 - 정보노출 취약점(ADV180012,CVE-2018-8207)
 * 영향: 원격코드실행
 * 중요도: 긴급

● 관련 KB 번호
 - 4284826, 4284867

● 해결책
 * 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용



Windows Server 2008 보안 업데이트

● 설명
 * 공격자가 특수하게 제작된 악성 응용 프로그램을 실행할 경우, 원격코드실행을 허용하는 취약점
 * 관련 취약점
 - 원격코드실행 취약점(CVE-2018-8225)
 - 권한상승 취약점(CVE-2018-1036,CVE-2018-8169,CVE-2018-8224)
 - 서비스거부 취약점(CVE-2018-1040)
 - 정보노출 취약점(CVE-2018-8207)
 * 영향: 원격코드실행
 * 중요도: 긴급

● 관련 KB 번호
 - 4230467, 4294413, 4234459

● 해결책
 * 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용



Internet Explorer 보안 업데이트

● 설명
 * 이용자가 특수하게 제작된 악성 웹 페이지를 열람할 경우, 원격코드실행을 허용하는 취약점
 * 관련 취약점
 - 원격코드실행 취약점(CVE-2018-0978,CVE-2018-8249,CVE-2018-8267)
 - 보안기능 우회 취약점(CVE-2018-8113)
 * 영향: 원격코드 실행
 * 중요도: 긴급

● 관련 KB 번호
 - 4284826, 4230450, 4284815, 4230450, 4284880, 4284860, 4284874, 4284819, 4284835, 4284855, 4230450

● 해결책
 * 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용



ChakraCore 보안 업데이트

● 설명
 * 이용자가 Edge로 특수하게 제작된 악성 웹 페이지를 열람할 경우, 메모리 정보가 노출되는 취약점
 ※ ChakraCore : Edge의 자바스크립트 엔진, Cloud, 게임엔진, IoT 등에서도 사용
 * 관련 취약점
 - 원격코드실행 취약점(CVE-2018-8227,CVE-2018-8229,CVE-2018-8243)
 * 영향: 원격코드실행
 * 중요도: 긴급

● 해결책
 * 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용



Office 보안 업데이트

● 설명
 * 이용자가 특수하게 제작된 악성 문서를 열람할 경우, 원격코드실행을 허용하는 취약점
 * 관련 취약점
 - 원격코드실행 취약점(CVE-2018-8176,CVE-2018-8248)
 - 권한상승 취약점(CVE-2018-8244,CVE-2018-8245,CVE-2018-8247)
 - 정보노출 취약점(CVE-2018-8246)
 * 영향: 원격코드실행
 * 중요도: 중요

● 관련 KB 번호
 - 3115197, 3115248, 4011026, 4011186, 4018387, 4022151, 4022160, 4022169, 4022173, 4022174, 4022177, 4022179, 4022182, 4022183,
  4022190, 4022191, 4022196, 4022197, 4022199, 4022203, 4022205, 4022209, 4022210

● 해결책
 * 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용




SharePoint Server, SharePoint Enterprise Server 보안 업데이트

● 설명
 * 공격자가 프로그램 버그(실행 처리 구문의 허점 등)을 악용하여 보호되는 자원들에 임의로 접근하는 권한상승 취약점
 * 관련 취약점
 - 권한상승 취약점(CVE-2018-8252,CVE-2018-8254)
 * 영향: 권한상승
 * 중요도: 중요

● 관련 KB 번호
 - 4022190, 4022173, 4022210

● 해결책
 * 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용



※ 위의 보안 업데이트를 실행하지 않아 발생하는 피해는 가비아에서 책임지지 않습니다.

더 나은 서비스를 제공하기 위해 노력하겠습니다.
가비아 서비스를 이용해 주셔서 감사합니다.