안녕하십니까? ㈜가비아입니다.

Microsoft 제품군 신규 취약점이 발표되어 보안 업데이트를 권고합니다.
아래 내용을 참고하시고, 취약 조건에 영향을 받는 시스템은 반드시 보안 업데이트를 실행하시기 바랍니다.


업데이트 내용
제품군중요도영향KB번호
Windows 10, Server 2016, Edge중요원격코드실행4088776 등 5개
Edge긴급원격코드실행 4088779 등 5개
Windows 8.1, Server 2012 R2중요원격코드실행4088876 등 2개
Windows RT 8.1중요 원격코드실행4088876
Windows Server 2012중요 원격코드실행4088877 등 2개
Windows 7, Server 2008 R2중요원격코드실행 4088875 등 2개
Windows Server 2008중요원격코드실행4089344 등 8개
Internet Explorer긴급원격코드실행4088875 등 9개
ChakraCore긴급원격코드실행-
.NET Core, ASP.NET Core, Powershell core중요권한상승 4073392 등 2개
Exchange Server중요권한상승4073392 등 2개
Office중요원격코드실행4011665 등 39개
SharePoint Enterprise Server,
Project Server
중요권한상승4018293 등 6개
Adobe Flash Player긴급원격코드실행4088785



 • 참고 사이트
 - 한글: https://portal.msrc.microsoft.com/ko-kr/security-guidance
 - 영문: https://portal.msrc.microsoft.com/en-us/security-guidance



Windows 10, Server 2016, Edge 보안 업데이트

● 설명
 • 공격자가 특수하게 제작된 악성 응용 프로그램을 실행할 경우, 원격코드실행을 허용하는 취약점
 • 관련 취약점
 - 서비스거부 취약점(CVE-2018-0885)
 - 정보노출 취약점(CVE-2018-0811, CVE-2018-0813, CVE-2018-0814, CVE-2018-0878, CVE-2018-0888, CVE-2018-0894, CVE-2018-0895, CVE-2018-
 0896, CVE-2018-0897, CVE-2018-0898, CVE-2018-0899, CVE-2018-0900, CVE-2018-0901, CVE-2018-0904)
 - 권한상승 취약점(CVE-2018-0816, CVE-2018-0817, CVE-2018-0868, CVE-2018-0881)
 - 원격코드실행 취약점(CVE-2018-0883, CVE-2018-0886)
 • 영향: 원격코드실행
 • 중요도: 긴급

● 관련 KB 번호
 - 4088779, 4088787, 4088786, 4088782, 4088776

● 해결책
 • 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용



Edge 보안 업데이트

● 설명
 • Chakra 스크립팅 엔진이 Edge의 메모리에 있는 객체를 처리할 때 발생하는 원격코드실행 취약점
 • 관련 취약점
 - 정보노출 취약점(CVE-2018-0879, CVE-2018-0891, CVE-2018-0927, CVE-2018-0932, CVE-2018-0939)
 - 원격코드실행 취약점(CVE-2018-0872, CVE-2018-0873, CVE-2018-0874, CVE-2018-0876, CVE-2018-0893, CVE-2018-0930, CVE-2018-0931, CVE-
 2018-0933, CVE-2018-0934, CVE-2018-0936, CVE-2018-0937)
 • 영향: 원격코드실행
 • 중요도: 긴급

● 관련 KB 번호
 - 4088779, 4088787, 4088786, 4088782, 4088776

● 해결책
 • 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용



Windows 8.1, Server 2012 R2 보안 업데이트

● 설명
 • 공격자가 특수하게 제작된 악성 응용 프로그램을 실행할 경우, 원격코드실행을 허용하는 취약점
 • 관련 취약점
 - 서비스거부 취약점(CVE-2018-0833)
 - 권한상승 취약점(CVE-2018-0816, CVE-2018-0817, CVE-2018-0868, CVE-2018-0881)
 - 정보노출 취약점(CVE-2018-0811, CVE-2018-0813, CVE-2018-0814, CVE-2018-0878, CVE-2018-0888, CVE-2018-0894, CVE-2018-0895, CVE-2018-
 0896, CVE-2018-0897, CVE-2018-0898, CVE-2018-0899, CVE-2018-0900, CVE-2018-0901, CVE-2018-0904)
 - 원격코드실행 취약점(CVE-2018-0883, CVE-2018-0886)
 • 영향: 원격코드실행
 • 중요도: 중요

● 관련 KB 번호
 - 4088876, 4088879

● 해결책
 • 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용



Windows RT 8.1 보안 업데이트

● 설명
 • 공격자가 특수하게 제작된 악성 응용 프로그램을 실행할 경우, 원격코드실행을 허용하는 취약점
 • 관련 취약점
 - 서비스거부 취약점(CVE-2018-0885)
 - 권한상승 취약점(CVE-2018-0816, CVE-2018-0817, CVE-2018-0868, CVE-2018-0881)
 - 정보노출 취약점(CVE-2018-0811, CVE-2018-0813, CVE-2018-0814, CVE-2018-0878, CVE-2018-0894, CVE-2018-0895, CVE-2018-0896, CVE-2018-
 0897, CVE-2018-0898, CVE-2018-0899, CVE-2018-0900, CVE-2018-0901, CVE-2018-0904)
 - 원격코드실행 취약점(CVE-2018-0883, CVE-2018-0886)
 • 영향: 원격코드실행
 • 중요도: 긴급

● 관련 KB 번호
 - 4088876

● 해결책
 • 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용



Windows Server 2012 보안 업데이트

● 설명
 • 공격자가 특수하게 제작된 악성 응용 프로그램을 실행할 경우, 원격코드실행을 허용하는 취약점
 • 관련 취약점
 - 서비스 거부 취약점(CVE-2018-0885)
 - 권한상승 취약점(CVE-2018-0816, CVE-2018-0817, CVE-2018-0868, CVE-2018-0881)
 - 정보노출 취약점(CVE-2018-0811, CVE-2018-0813, CVE-2018-0814, CVE-2018-0878, CVE-2018-0888, CVE-2018-0894, CVE-2018-0895, CVE-2018-
 0896, CVE-2018-0897, CVE-2018-0898, CVE-2018-0899, CVE-2018-0900, CVE-2018-0901, CVE-2018-0904)
 - 원격코드실행 취약점(CVE-2018-0883, CVE-2018-0886)
 • 영향: 원격코드실행
 • 중요도: 중요

● 관련 KB 번호
 - 4088877, 4088880

● 해결책
 • 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용



Windows 7, Server 2008 R2 보안 업데이트

● 설명
 • 공격자가 특수하게 제작된 악성 응용 프로그램을 실행할 경우, 원격코드실행을 허용하는 취약점
 • 관련 취약점
 - 서비스 거부 취약점(CVE-2018-0885)
 - 권한상승 취약점(CVE-2018-0815, CVE-2018-0816, CVE-2018-0817, CVE-2018-0868, CVE-2018-0881)
 - 정보노출 취약점(CVE-2018-0811, CVE-2018-0813, CVE-2018-0814, CVE-2018-0878, CVE-2018-0888, CVE-2018-0894, CVE-2018-0895, CVE-2018-
 0896, CVE-2018-0897, CVE-2018-0898, CVE-2018-0899, CVE-2018-0900, CVE-2018-0901, CVE-2018-0904)
 - 원격코드실행 취약점(CVE-2018-0883, CVE-2018-0886)
 • 영향: 원격코드실행
 • 중요도: 중요

● 관련 KB 번호
 - 4088875, 4088878

● 해결책
 • 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용



Windows Server 2008 보안 업데이트

● 설명
 • 공격자가 특수하게 제작된 악성 응용 프로그램을 실행할 경우, 원격코드실행을 허용하는 취약점
 • 관련 취약점
 - 서비스 거부 취약점(CVE-2018-0885)
 - 권한상승 취약점(CVE-2018-0815, CVE-2018-0816, CVE-2018-0817, CVE-2018-0868)
 - 정보노출 취약점(CVE-2018-0811, CVE-2018-0813, CVE-2018-0814, CVE-2018-0878, CVE-2018-0888, CVE-2018-0894, CVE-2018-0895, CVE-2018-
 0896, CVE-2018-0897, CVE-2018-0898, CVE-2018-0899, CVE-2018-0900, CVE-2018-0901, CVE-2018-0904)
 - 원격코드실행 취약점(CVE-2018-0883, CVE-2018-0886)
 • 영향: 원격코드실행
 • 중요도: 중요

● 관련 KB 번호
 - 4089344, 4087398, 4089453, 4089175, 4073011, 4056564, 4088827, 4089229

● 해결책
 • 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용



Internet Explorer 보안 업데이트

● 설명
 • 이용자가 Internet Explorer로 특수하게 제작된 악성 웹 페이지를 열람할 경우, 메모리 정보가 노출되는 취약점
 • 관련 취약점
 - 권한상승 취약점(CVE-2018-0942)
 - 정보노출 취약점(CVE-2018-0891, CVE-2018-0927, CVE-2018-0929, CVE-2018-0932)
 - 원격코드실행 취약점(CVE-2018-0889, CVE-2018-0935)
 • 영향: 원격코드 실행
 • 중요도: 긴급

● 관련 KB 번호
 - 4088875, 4089187, 4088779, 4088876, 4088787, 4088786, 4088782, 4088776, 4088877

● 해결책
 • 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용



ChakraCore 보안 업데이트

● 설명
 • 이용자가 Edge로 특수하게 제작된 악성 웹 페이지를 열람할 경우, 메모리 정보가 노출되는 취약점
 ※ ChakraCore : Edge의 자바스크립트 엔진, Cloud, 게임엔진, IoT 등에서도 사용
 • 관련 취약점
 - 정보노출 취약점(CVE-2018-0891, CVE-2018-0925)
 - 원격코드실행 취약점(CVE-2018-0872, CVE-2018-0873, CVE-2018-0874, CVE-2018-0930, CVE-2018-0931, CVE-2018-0933, CVE-2018-0934, CVE-
 2018-0936, CVE-2018-0937, CVE-2018-0925)
 • 영향: 원격코드실행
 • 중요도: 긴급

● 해결책
 • 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용



.NET Core, ASP.NET Core, PowerShell Core 보안 업데이트

● 설명
 • Kestrel 웹 어플리케이션이 웹 유효성 검증 요청에 실패할 경우, 권한상승 취약점 존재
 • 관련 취약점
 - 권한상승 취약점(CVE-2018-0787)
 - 서비스 거부 취약점(CVE-2018-0808, CVE-2018-0875)
 • 영향: 권한상승
 • 중요도: 중요

● 관련 KB 번호
 - 4073392, 4073537

● 해결책
 • 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용



Exchange Server 보안 업데이트

● 설명
 • Microsoft Exchange Outlook Web Access(ODA)가 사용자에게 제공된 링크를 적절하게 삭제하지 못하는 경우 권한상승 취약점 존재
 • 관련 취약점
 - 정보노출 취약점(CVE-2018-0924, CVE-2018-0941)
 - 권한상승 취약점(CVE-2018-0940)
 • 영향: 권한상승
 • 중요도: 중요

● 관련 KB 번호
 - 4073392, 4073537

● 해결책
 • 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용



Office 보안 업데이트

● 설명
 • 이용자가 특수 제작된 악성 Office 파일을 열람하는 경우, 원격코드실행이 허용되는 취약점
 • 관련 취약점
 - 정보노출 취약점(CVE-2018-0919)
 - 원격코드실행 취약점(CVE-2018-0903, CVE-2018-0922)
 - 보안기능우회 취약점(CVE-2018-0907)
 • 영향: 원격코드실행
 • 중요도: 중요

● 관련 KB 번호
 - 4011665, 4011665, 4011234, 4011234, 3114416, 3114416, 4011675, 4011727, 4011675, 4018291, 4018291, 4011714, 4018291, 4011727,
 4011023, 4011692, 4011709, 4011673, 4011673, 4011730, 4011695, 4011674, 4011674, 4011695, 4011695, 4011730, 4011720, 4011023, 4011709,
 4011673, 4011673, 4018309, 4011692, 4011721, 4011674, 4011674, 4011695, 4011695, 4011695


● 해결책
 • 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용



SharePoint Enterprise Server 2016, Project Server 2013 보안 업데이트

● 설명
 • 이용자가 특수 제작된 악성 Office 파일을 열람하는 경우, 원격코드실행이 허용되는 취약점
 • 관련 취약점
 - 권한상승 취약점(CVE-2018-0909, CVE-2018-0910, CVE-2018-0911, CVE-2018-0912, CVE-2018-0913, CVE-2018-0914, CVE-2018-0915, CVE-2018-
 0916, CVE-2018-0917, CVE-2018-0921, CVE-2018-0923, CVE-2018-0944, CVE-2018-0947)
 - 정보노출 취약점(CVE-2018-0919)
 - 원격코드실행 취약점(CVE-2018-0922)
 • 영향: 원격코드실행
 • 중요도: 중요

● 관련 KB 번호
 - 4018293, 4018305, 4011705, 4011688, 4018298, 4018304

● 해결책
 • 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용




Adobe Flash Player 보안 업데이트

● 설명
 • 지원되는 모든 버전의 Windows 8.1, Windows Server 2012, Windows Server 2012 R2, Windows RT 8.1, Windows 10
 및 Windows Server 2016에 설치된 Adobe Flash Player의 취약점을 해결

 • 관련 취약점
 - Adobe 보안 업데이트 APSB18-05 설명된 취약점
 • 영향: 원격코드실행
 • 중요도: 긴급

● 관련 KB 번호
 - 4088785

● 해결책
 • 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용


※ 위의 보안 업데이트를 실행하지 않아 발생하는 피해는 가비아에서 책임지지 않습니다.

더 나은 서비스를 제공하기 위해 노력하겠습니다.
가비아 서비스를 이용해 주셔서 감사합니다.