안녕하십니까? ㈜가비아입니다.

Microsoft 제품군 신규 취약점이 발표되어 보안 업데이트를 권고합니다.
아래 내용을 참고하시고, 취약 조건에 영향을 받는 시스템은 반드시 보안 업데이트를 실행하시기 바랍니다.


업데이트 내용
제품군중요도영향KB번호
Windows10, Server 2016, Edge긴급원격코드실행4038781 등 4개
Windows 8.1, Server 2012 R2긴급원격코드실행4038792 등 2개
Windows RT 8.1긴급원격코드실행4038792
Windows Server 2012긴급원격코드실행4038786 등 2개
Windows 7, Server 2008 R2긴급원격코드실행4038777 등 2개
Windows Server 2008긴급원격코드실행 4032201 등 7개
Internet Explorer긴급원격코드실행4036586 등 8개
Office긴급 원격코드실행 3114428 등 44개
Lync, Skype중요원격코드실행3213568 등 8개
Exchange Server중요정보 노출4036108
.NET Framework중요원격코드실행4038781 등 25개
Adobe Flash Player긴급원격코드실행4038806


 • 참고 사이트
 - 한글: https://portal.msrc.microsoft.com/ko-kr/security-guidance
 - 영문: https://portal.msrc.microsoft.com/en-us/security-guidance


Windows 10, Server 2016, Edge 보안 업데이트

● 설명
 • 공격자가 특수하게 제작된 악성 응용 프로그램을 실행할 경우, 원격코드실행을 허용하는 취약점
 • 관련 취약점
 - 서비스거부 취약점(CVE-2017-8704)
 - 권한상승 취약점(CVE-2017-8675, 8702, 8720)
 - 정보노출 취약점(CVE-2017-8597, 8643, 8648, 8676, 8677, 8678, 8679, 8681, 8683, 8687, 8688, 8695, 8706, 8707, 8708,
  8709, 8711, 8712, 8713, 8719, 8736, 8739)
 - 원격코드실행 취약점(CVE-2017-0161, 8649, 8660, 8682, 8686, 8692, 8699, 8714, 8728, 8729, 8731, 8734, 8737, 8738,
  8740, 8741, 8748, 8750, 8751, 8752, 8753, 8755, 8756, 8757, 9417, 11764, 11766)
 - 인증우회 취약점(CVE-2017-8716, 8723, 8746, 8754)
 - 스푸핑 취약점(CVE-2017-8628, 8724, 8735)
 • 영향: 원격코드 실행
 • 중요도: 긴급

● 관련 KB 번호
 - 4038781, 4038782, 4038783, 4038788


● 해결책
 • 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용



Windows 8.1, Server 2012 R2 보안 업데이트

● 설명
 • 공격자가 특수하게 제작된 악성 응용 프로그램을 실행할 경우, 원격코드실행을 허용하는 취약점
 • 관련 취약점
 - 권한상승 취약점(CVE-2017-8675, 8720)
 - 정보노출 취약점(CVE-2017-8676, 8677, 8678, 8679, 8680, 8681, 8683, 8684, 8687, 8688, 8695, 8707, 8708,
  8709,8713,8719)
 - 원격코드실행 취약점(CVE-2017-0161, 8682, 8686, 8692, 8699, 8714, 8728, 8737)
 - 스푸핑 취약점(CVE-2017-8628)
 • 영향: 원격코드 실행
 • 중요도: 긴급

● 관련 KB 번호
 - 4038792, 4038793

● 해결책
 • 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용



Windows RT 8.1 보안 업데이트

● 설명
 • 공격자가 특수하게 제작된 악성 응용 프로그램을 실행할 경우, 원격코드실행을 허용하는 취약점
 • 관련 취약점
 - 권한상승 취약점(CVE-2017-8675, 8720)
 - 서비스거부 취약점(CVE-2017-0174)
 - 정보노출 취약점(CVE-2017-8676, 8677, 8678, 8679, 8680, 8681, 8684, 8687, 8688, 8695, 8708, 8709, 8719)
 - 원격코드실행 취약점(CVE-2017-0161, 8682, 8692, 8699, 8728, 8737)
 - 스푸핑 취약점(CVE-2017-8628)
 • 영향: 원격코드 실행
 • 중요도: 긴급

● 관련 KB 번호
 - 4038792

● 해결책
 • 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용




Windows Server 2012 보안 업데이트

● 설명
 • 공격자가 특수하게 제작된 악성 응용 프로그램을 실행할 경우, 원격코드실행을 허용하는 취약점
 • 관련 취약점
 - 권한상승 취약점(CVE-2017-8675, 8720)
 - 정보노출 취약점(CVE-2017-8676, 8677, 8678, 8679, 8680, 8681, 8683, 8684, 8687, 8688, 8695, 8707, 8708, 8709,
  8713, 8719)
 - 원격코드실행 취약점(CVE-2017-0161, 8682, 8686, 8692, 8699, 8714, 8728, 8737)
 • 영향: 원격코드 실행
 • 중요도: 긴급

● 관련 KB 번호
 - 4038786, 4038799

● 해결책
 • 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용



Windows 7, Server 2008 R2 보안 업데이트

● 설명
 • 공격자가 특수하게 제작된 악성 응용 프로그램을 실행할 경우, 원격코드실행을 허용하는 취약점
 • 관련 취약점
 - 권한상승 취약점(CVE-2017-8675, 8720)
 - 정보노출 취약점(CVE-2017-8676, 8677, 8678, 8679, 8680, 8681, 8683, 8684, 8685, 8687, 8688, 8695, 8707, 8708, 8709,
  8710, 8719)
 - 원격코드실행 취약점(CVE-2017-0161, 8682, 8696, 8699)
 - 스푸핑 취약점(CVE-2017-8628)
 • 영향: 원격코드 실행
 • 중요도: 긴급

● 관련 KB 번호
 - 4038777, 4038779

● 해결책
 • 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용



Windows Server 2008 보안 업데이트

● 설명
 • 공격자가 특수하게 제작된 악성 응용 프로그램을 실행할 경우, 원격코드실행을 허용하는 취약점
 • 관련 취약점
 - 권한상승 취약점(CVE-2017-8675, 8720)
 - 정보노출 취약점(CVE-2017-8676, 8678, 8679, 8680, 8681, 8683, 8684, 8685, 8687, 8688, 8695, 8707, 8708, 8709,
  8710, 8719)
 - 원격코드실행 취약점(CVE-2017-8682, 8696, 8699)
 - 스푸핑 취약점(CVE-2017-8628)
 • 영향: 원격코드 실행
 • 중요도: 긴급

● 관련 KB 번호
 - 4032201, 4034786, 4038874, 4039038, 4039266, 4039325, 4039384

● 해결책
 • 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용




Internet Explorer 보안 업데이트

● 설명
 • 이용자가 Internet Explorer로 특수하게 제작된 악성 웹 페이지를 열람할 경우, 원격코드실행이 허용되는 취약점
 • 관련 취약점
 - 정보노출 취약점(CVE-2017-8736)
 - 원격코드실행 취약점(CVE-2017-8741, 8747, 8748, 8749, 8750)
 - 스푸핑 취약점(CVE-2017-8733)
 • 영향: 원격코드 실행
 • 중요도: 긴급

● 관련 KB 번호
 - 4036586, 4038777, 4038781, 4038782, 4038783, 4038788, 4038792, 4038799

● 해결책
 • 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용



Office 보안 업데이트

● 설명
 • 이용자가 특수 제작된 악성 Office 파일을 열람하는 경우, 원격코드실행이 허용되는 취약점
 • 관련 취약점
 - 권한상승 취약점(CVE-2017-8629, 8745)
 - 정보노출 취약점(CVE-2017-8676, 8695)
 - 원격코드실행 취약점(CVE-2017-8567, 8630, 8631, 8632, 8682, 8696, 8725, 8742, 8743, 8744)
 • 영향: 원격코드실행
 • 중요도: 긴급

● 관련 KB 번호
 - 3114428, 3128027, 3128030, 3141537, 3191831, 3203474, 3212225, 3213551, 3213560, 3213562, 3213564,
  3213626, 3213631, 3213632, 3213638, 3213641, 3213642, 3213644, 3213646, 3213649, 3213658, 4011038,
  4011041, 4011050, 4011055, 4011056, 4011061, 4011062, 4011063, 4011064, 4011065, 4011069, 4011086,
  4011089, 4011090, 4011091, 4011103, 4011108, 4011113, 4011117, 4011125, 4011126, 4011127, 4011134

● 해결책
 • 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용




Lync, Skype 보안 업데이트

● 설명
 • 이용자가 특수하게 조작된 악성 웹 페이지를 열람할 경우, 원격코드실행이 허용되는 취약점
 • 관련 취약점
 - 정보노출 취약점(CVE-2017-8676, 8695)
 - 원격코드실행 취약점(CVE-2017-8696)
 • 영향: 원격코드실행
 • 중요도: 중요

● 관련 KB 번호
 - 3213568, 4011040, 4011107, 4025865, 4025866, 4025867, 4025868, 4025869

● 해결책
 • 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용



Exchange Server 보안 업데이트

● 설명
 • 이용자가 Exchange Server로 수신된 특수하게 제작된 악성 메시지를 열람할 경우, 정보노출이 발생하는 취약점
 • 관련 취약점
 - 권한상승 취약점(CVE-2017-8758)
 - 정보노출 취약점(CVE-2017-11761)
 • 영향: 정보 노출
 • 중요도: 중요

● 관련 KB 번호
 - 4036108

● 해결책
 • 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용



.NET Framework 보안 업데이트

● 설명
 • 공격자에 의해 .NET Framework 구성요소에서 비정상적인 유효성 검사가 이루어질 경우, 원격코드실행이 발생하는 취약점
 • 관련 취약점
 - 원격코드실행 취약점(CVE-2017-8759)
 • 영향: 원격코드실행
 • 중요도: 중요

● 관련 KB 번호
 - 4038781, 4038782, 4038783, 4038788, 4040955, 4040956, 4040957, 4040958, 4040959, 4040960, 4040964,
  4040965, 4040966, 4040967, 4040971, 4040972, 4040973, 4040974, 4040975, 4040977, 4040978, 4040979,
  4040980, 4040981, 4041086

● 해결책
 • 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용


Adobe Flash Player 보안 업데이트

● 설명
 • 지원되는 모든 버전의 Windows 8.1, Windows Server 2012, Windows Server 2012 R2, Windows RT 8.1, Windows 10 및
  Windows Server 2016에 설치된 Adobe Flash Player의 취약점을 해결
 • 관련 취약점
 - Adobe 보안 업데이트 APSB17-28 설명된 취약점
 • 영향: 원격코드실행
 • 중요도: 긴급

● 관련 KB 번호
 - 4038806

● 해결책
 • 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용



※ 위의 보안 업데이트를 실행하지 않아 발생하는 피해는 가비아에서 책임지지 않습니다.

더 나은 서비스를 제공하기 위해 노력하겠습니다.
가비아 서비스를 이용해 주셔서 감사합니다.